Afin d'optimiser votre navigation au sein d'Ubilab, nous vous conseillons d'utiliser un navigateur récent et à jour.

Ubilab fonctionne sur:

  • Internet Explorer 11
  • Google Chrome (à jour)
  • Mozilla Firefox (à jour)
  • Safari sur Mac (à jour)
  • Opéra (à jour) 

Concernant Internet Explorer, nous ne supportons plus les versions 8, 9, 10 et antérieur.

Avez-vous trouvé votre réponse?